Preguntas frecuentes y solución de problemas

Cerrar

Innov-is 10/10A

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

Innov-is 10/10A

¿No es su producto?

Fecha: 27/03/2017 ID: faqh00000068_000

En el panel aparece el mensaje "E6"

Posible Causa:

El motor se bloqueó porque el hilo está enredado.

Solución:

Retire el hilo enredado antes de continuar con la operación.

Limpie la caja de la bobina para retirar el hilo enredado.

Después de limpiar la caja de la bobina, insértela adecuadamente.

Si la aguja está doblada o rota, reemplácela.

Luego, enhebre el hilo superior adecuadamente y continúe la operación.

 

 

Cada vez que una tecla es presionada o se realiza una operación incorrecta, suena un pitido.

  • Para una operación correcta
    Suena un pitido.
  • Si se realiza una operación incorrecta
    Suenan dos o cuatro pitidos.
  • Si la máquina se bloquea, por ejemplo, porque el hilo se enredó
    La máquina de coser continúa con pitidos durante cuatro segundos.
    La máquina se detiene automáticamente.
    Asegúrese de verificar la causa del error y de corregirlo antes de continuar cosiendo.

 

 
 

Modelos relacionados

CS10, DS-120, DS120s, DS-140, FS100WT, FS-20, FS-40, FS60s, FS70WTs, Innov-is 10/10A, Innov-is 15, Innov-is 150SE/ 150, Innov-is 200, Innov-is 27SE, Innov-is 30, Innov-is 35

En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:

Comentarios sobre el contenido

Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.
Paso 1: ¿Considera que la información de esta página le ha resultado útil?
Paso 2: ¿Desearía añadir algún comentario?

Tenga en cuenta que este formulario solo se utiliza para comentarios.