Preguntas frecuentes y solución de problemas

Cerrar

CM300

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

Fecha: 20/07/2021 ID: faqh00101500_000

En la pantalla de la computadora aparece ErrS90

Mensaje de error

No se pudo conectar al servidor. (ErrS90)

 

 

  • Causa
    Mientras se comunicaba con la red ha ocurrido un error inesperado.


     
  • Soluciones

    Revise la conexión a la red para asegurarse que esté trabajando correctamente
     

    Si su computadora no se conecta a la red, configure la conexión a la red.


    Si su computadora se conecta a la red, confirme que puede navegar sitios de Internet en su computadora y revise si puede enviar o recibir correos electrónicos.
    De lo contrario, consulte al fabricante de su enrutador, al administrador de su sistema o al proveedor de Internet.

    Si se ha conectado a la red y no hay problemas para navegar sitios de Internet, etc., cierre CanvasWorkspace (Web) e intente ingresar nuevamente.
    Si no logró solucionar el problema realizando la operación necesaria, por favor contacte el Departamento de Servicio al Cliente de Brother con la siguiente información:
    - Fecha y hora cuando ocurrió el error.
    - Entorno del estado de la conexión a la red (LAN inalámbrica o LAN cableada).
    - Su dispositivo (PC, tableta o teléfono inteligente).
    - La versión de su sistema operativo.
    - El nombre y la versión de su navegador.

 

 

 

Modelos relacionados

CM260, CM300, CM600, CM700, CM840, CM900, SDX1000, SDX1200, SDX1250, SDX900

En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:

Comentarios sobre el contenido

Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.
Paso 1: ¿Considera que la información de esta página le ha resultado útil?
Paso 2: ¿Desearía añadir algún comentario?

Tenga en cuenta que este formulario solo se utiliza para comentarios.