Preguntas frecuentes y solución de problemas

Cerrar

SDX1200

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

Fecha: 20/07/2021 ID: faqh00101492_000

En la pantalla de la computadora aparece ErrS09

Mensaje de error

El patrón no se puede importar. (ErrS09)

 

 

  • Causa
    Los datos no se pueden importar a CanvasWorkspace.


     
  • Solución
    Se puede importar a CanvasWorkspace archivos en los siguientes formatos:
    • Formato SVG (Gráficos vectoriales escalables: formato de imágenes vectoriales para describir gráficos en dos dimensiones).
    • Formato DXF (Formato de dibujo intercambiable: formato de imágenes vectoriales que se utiliza con el programa CAD)
    • Formato FCM (La máquina puede leer directamente datos en este formato de archivo).


       

Modelos relacionados

CM260, CM300, CM600, CM700, CM840, CM900, SDX1000, SDX1200, SDX1250, SDX900

En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:

Comentarios sobre el contenido

Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.
Paso 1: ¿Considera que la información de esta página le ha resultado útil?
Paso 2: ¿Desearía añadir algún comentario?

Tenga en cuenta que este formulario solo se utiliza para comentarios.