CM600
Preguntas frecuentes y solución de problemas |
CM600
Fecha: 31/05/2022 ID: faqh00101156_000
En la pantalla de la computadora aparece el mensaje de error E00009
Mensaje de error
No se pudo revisar la actualización. Revise la conexión a la red. (E00009)
-
Causa
Falló la revisión automática de actualización.
-
Soluciones
-
Revise la conexión a la red para asegurarse que esté trabajando correctamente.
Confirme que puede navegar sitios de Internet en su computadora, revisando si puede enviar o recibir correos electrónicos.
Si ocurre algún problema, consulte con el fabricante de su enrutador, su administrador del sistema o su proveedor de servicios de Internet. -
El servidor de CanvasWorkspace podría estar en mantenimiento. Por favor espere un momento e intente de nuevo.
Para ver si el servidor de CanvasWorkspace está en mantenimiento, revise CanvasWorkspace (Web) <https://CanvasWorkspace.Brother.com>.
-
Revise la conexión a la red para asegurarse que esté trabajando correctamente.
CM260, CM300, CM600, CM700, CM840, CM900, SDX1000, SDX1200, SDX1250, SDX900
En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:
Comentarios sobre el contenido
Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.
Paso 1: ¿Considera que la información de esta página le ha resultado útil?
Paso 2: ¿Desearía añadir algún comentario?
Tenga en cuenta que este formulario solo se utiliza para comentarios.