CM300
Preguntas frecuentes y solución de problemas |
CM300
Fecha: 20/07/2021 ID: faqh00101148_000
En la pantalla de la computadora aparece E00003
Mensaje de error
No se pudo conectar al servidor. (E00003)
-
Causa
Falló la conexión al servidor de CanvasWorkspace.
-
Soluciones
-
Revise la conexión a la red para asegurarse que esté funcionando correctamente.
Confirme que puede navegar sitios de Internet en su computadora, revisando si puede enviar o recibir correos electrónicos.
Si ocurre algún problema, consulte con el fabricante de su enrutador, su administrador del sistema o su proveedor de servicios de Internet. -
El servidor de CanvasWorkspace podría estar en mantenimiento. Por favor espere un momento e intente de nuevo.
Para ver si el servidor de CanvasWorkspace está en mantenimiento, revise CanvasWorkspace (Web)<https://canvasworkspace.brother.com>. -
Dependiendo de su entorno de red, este mensaje de error podría ocurrir si la actualización falla al utilizar la función de actualización de CanvasWorkspace. En este caso, haga clic aquí para descargar e instalar la última versión de CanvasWorkspace.
Si usted ya ha instalado CanvasWorkspace en su computadora, descargue una versión nueva y haga clic doble en el archivo del programa. El programa de CanvasWorkspace será sobrescrito y se instalará una versión nueva.
-
Revise la conexión a la red para asegurarse que esté funcionando correctamente.
CM260, CM300, CM600, CM700, CM840, CM900, SDX1000, SDX1200, SDX1250, SDX900
En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:
Comentarios sobre el contenido
Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.
Paso 1: ¿Considera que la información de esta página le ha resultado útil?
Paso 2: ¿Desearía añadir algún comentario?
Tenga en cuenta que este formulario solo se utiliza para comentarios.