Ofte stillede spørgsmål og fejlfinding

Luk

Innov-is M380D

Ofte stillede spørgsmål og fejlfinding

Ofte stillede spørgsmål og fejlfinding

Innov-is M380D

Er det ikke dit produkt?

Dato: 26-09-2022 Id: faqh00101596_000

M2102501 appears on the Artspira app screen.

Error Message

The data could not be saved on the server.
Check the network.(M2102501)

 

  • Cause
    The network of the mobile device was disconnected while saving the data of "Drawing tools".
     
  • Solutions
    Please connect your mobile device to the Internet.

Kontakt Brother Support, hvis du har brug for yderligere hjælp:

Feedback til indhold

Giv feedback herunder, så vi kan forbedre vores support.
Trin 1: Hvor hjælpsom har oplysningerne på denne side været?
Trin 2: Ønsker du at tilføje kommentarer?

Bemærk, at denne formular kun bruges til feedback.