FAQ et Diagnostic

Fermer

Innov-is M340ED

FAQ et Diagnostic

FAQ et Diagnostic

Innov-is M340ED

Ce n'est pas votre produit?

Date: 27.10.2022 ID: faqh00101596_000

M2102501 apparaît sur l'écran de l'application Artspira.

Message d'erreur

Les données n'ont pas pu être enregistrées sur le serveur.
Vérifiez le réseau.(M2102501)

 

  • Cause
    Le réseau de l'appareil mobile a été déconnecté lors de l'enregistrement des données des "Outils de dessin".
     
  • Solutions
    Veuillez connecter votre appareil mobile à Internet.

Modèles apparentés

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1000, SDX1200, SDX1250, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2250D, SDX900, SDX950, SDX950SK, SP-1

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Souhaitez-vous ajouter des commentaires?

Ce formulaire a pour seul but de nous faire part de vos commentaires.