FAQ et Diagnostic

Fermer

PR1055X

FAQ et Diagnostic

FAQ et Diagnostic

Date: 27.10.2022 ID: faqh00101595_002

M1332002 apparaît sur l'écran de l'application Artspira.

Message d'erreur

Échec de la connexion. Veuillez vérifier les informations saisies, puis réessayez de vous connecter.(M1332002)

 

  • Cause
    L'identifiant ou le mot de passe CanvasWorkspace que vous avez entré est incorrect.
     
  • Solutions
    Veuillez saisir à nouveau votre ID et votre mot de passe CanvasWorkspace.
    Si vous avez oublié l'identifiant ou le mot de passe CanvasWorkspace, veuillez cliquer sur "Nom d’utilisateur oublié ?" ou "Mot de passe oublié ?" pour réémettre le mot de passe.
    Si vous n'avez pas d'identifiant CanvasWorkspace, veuillez cliquer sur "Créer un nouveau compte" pour créer un compte.

Modèles apparentés

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1000, SDX1200, SDX1250, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2250D, SDX900, SDX950, SDX950SK, SP-1

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Souhaitez-vous ajouter des commentaires?

Ce formulaire a pour seul but de nous faire part de vos commentaires.