DCP-J140W
![]() |
FAQ et Diagnostic |
![](/g/b/img/product/dcpj140w_all.jpg)
DCP-J140W
Date: 16.10.2012 ID: faq00002754_001
Impress.imposs. 7X
Le message d'erreur "Impress.imposs. 7X" indique un problème avec la machine. Le "7X" diffère suivant les conditions de la machine.
Cause
- La machine a un problème mécanique.
- Un objet étranger tel qu'un trombone ou un bout de papier se trouve dans la machine.
Solution
Veuillez suivre les étapes ci-dessous pour résoudre le problème:
- Ouvrez le couvercle du scanner et retirez tout objet étranger de l'intérieur de la machine. Pour apprendre comment retirer un papier bloqué cliquez ici pour afficher la FAQ "Bourr. Papier [Avant]" de la FAQ.
- Si le message d'erreur continue d'apparaître, déconnectez la machine du courant électrique, attendez plusieurs minutes puis reconnectez la machine.
Si le message d'erreur continue de s'afficher, veuillez contacter le Service à la clientèle de votre revendeur ou faire parvenir la machine au Service-Center Brother.
DCP-J140W, DCP-J525W, MFC-J430W
Pour toute assistance supplémentaire, contactez le service clientèle de Brother:
Commentaires sur le contenu
Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.
Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?
Étape 2: Y a-t-il des commentaires que vous voudriez ajouter?
Ce formulaire a pour seul but de nous faire part de vos commentaires.