FAQ et Diagnostic

Fermer

Innov-is NQ575PRW / Innov-is NQ575

FAQ et Diagnostic

FAQ et Diagnostic

Innov-is NQ575PRW / Innov-is NQ575

Ce n'est pas votre produit?

Date: 2020-03-16 ID: faqh00101472_002

Liste des messages d'erreur

Si vous appuyez sur la touche « Marche/Arrêt » avant que la machine soit configurée correctement ou si une opération n’est pas effectuée correctement, un message d’erreur s’affiche sur l’écran à cristaux liquides. Pour résoudre le problème pour chaque code d'erreur, reportez-vous à la solution dans le tableau suivant. Si vous appuyez sur l'une des touches de fonctionnement pendant l'affichage du message, celui-ci disparaît.


E01 | E02 | E03 | E04 | E05 | E06 | E07 | E08 | E09 | E10 | E11

F* (« * » sera remplacé par un nombre.)

Messages d'erreur

Cause probable et solution

E01

Cause

Ce message s’affiche lorsque vous appuyez sur une touche (par exemple la touche « Marche/Arrêt ») alors que le pied-de-biche est relevé.

 

Solution

Abaissez le levier du pied-de-biche avant de poursuivre.

E02

Cause

Ce message s’affiche lorsque le levier boutonnières est abaissé, qu’un point autre qu’une boutonnière est sélectionné et que vous appuyez sur une touche (par exemple, la touche « Marche/Arrêt »).

 

Solution

Relevez le levier boutonnières avant de poursuivre.

E03

Cause

Ce message s’affiche lorsque le levier boutonnières est relevé, qu’un point de boutonnière est sélectionné et que vous appuyez sur une touche (par exemple, la touche « Marche/Arrêt »).

 

Solution

Abaissez le levier boutonnières avant de poursuivre.

E04

Cause

Ce message s’affiche lorsque vous appuyez sur une touche (par exemple, la touche Point inverse/de renfort) alors que l’axe du bobineur de canette est déplacé vers la droite.

 

Solution

Déplacez l'axe du bobineur de canette vers la gauche avant de poursuivre.

E05

Cause

Ce message s’affiche lorsque vous appuyez sur la touche « Marche/Arrêt » alors que la pédale est connectée.

 

Solution

Débranchez la pédale, puis appuyez sur la touche « Marche/Arrêt ». Sinon, actionnez la machine à l'aide de la pédale.

E06

Cause

Le moteur s’est bloqué car le fil s’est emmêlé ou parce que l’aiguille s’est tordue et a heurté la plaque d’aiguille.

 

Solution

Cliquez sur le lien suivant pour voir les détails des solutions.

Le message E6 s'affiche sur l'écran à cristaux liquides.

E07

Cause

Ce message s’affiche lorsque vous appuyez sur une touche (par exemple la touche « Marche/Arrêt ») après avoir supprimé un point..

 

Solution

Sélectionnez un motif avant de poursuivre.

 

E08

Cause

Ce message s’affiche lorsque la commande de vitesse de couture est réglée pour contrôler la largeur du point zigzag et que vous appuyez sur la touche « Marche/Arrêt ».

 

Solution

Désactivez la fonction de contrôle de la largeur ou utilisez la pédale pour actionner la machine.

 

 

E09

Cause

Ce message s’affiche lorsque la fonction Twin needle (Aiguille jumelée) est activée et que vous avez sélectionné un motif de point ne pouvant pas être cousu avec l’aiguille jumelée.

 

Solution

Passez en mode Aiguille simple et remplacez l’aiguille jumelée par une aiguille simple avant de poursuivre.

E10

Cause

Ce message s’affiche lorsque vous essayez de coudre avec un point autre qu’un point droit (avec l’aiguille au milieu) alors que la plaque d’aiguille du point droit est installée.

 

Solution

Mettez la machine hors tension, puis remplacez la plaque d’aiguille avant de poursuivre.

E11

Cause

Ce message s’affiche lorsque vous retirez le capot de la plaque d'aiguille alors que la machine est sous tension.

 

Solution

Mettez la machine hors tension, puis fixez le capot de la plaque d'aiguille avant de poursuivre.

F*

Cause

Si le message d'erreur « F* » s'affiche sur l'écran à cristaux liquides pendant que vous utilisez la machine, il se peut que celle-ci ne fonctionne pas correctement. (« * » sera remplacé par un nombre.)

 

Solution

Contactez votre centre de service Brother agréé le plus proche.

 

▲Haut

Modèles apparentés

Innov-is NQ550PRW / Innov-is NQ550, Innov-is NQ575PRW / Innov-is NQ575

Pour obtenir une aide supplémentaire, contactez le service à la clientèle Brother:

Remarques sur le contenu

Pour nous aider à améliorer notre soutien, veuillez nous faire part de vos commentaires ci-dessous.
Étape 1: Les informations fournies sur cette page vous ont-elles été utiles?
Étape 2: Y a-t-il des commentaires que vous voudriez ajouter?

Veuillez noter que ce formulaire est utilisé pour le retour d'informations seulement.