Perguntas frequentes e Solução de problemas

Fechar

SDX125

Perguntas frequentes e Solução de problemas

Perguntas frequentes e Solução de problemas

Data: 25/01/2022 ID: faqh00101174_000

A Mensagem de Erro E03004 Aparece na Tela do Computador

Mensagem de erro

Falha ao transferir os dados. (E03004)

 

 

  • Causa
    O tempo esgotou ao atualizar o software da máquina.

     

  • Solução
    Não desligue a máquina ou desconecte o cabo USB durante a atualização de software.

Modelos relacionados

SDX125, SDX225, SDX85

Se você precisar de assistência adicional, entre em contato com o atendimento ao cliente da Brother:

Comentários sobre o conteúdo

Para ajudar-nos a melhorar nosso suporte, forneça seus comentários abaixo.
Passo 1: quanto as informações nesta página auxiliaram você?
Passo 2: Vvocê gostaria de acrescentar algum comentário?

Note que este formulário é utilizado apenas para comentários.