CM110

常見問題&故障排除

常見問題&故障排除

E00009 appears on the computer screen.

Error message

Unable to check for update. Check the network connection. (E00009)

 

 

 

  • Cause
    Automatic update check failed.

     
  • Solution
    • Check the network connection to ensure it is working properly.
      Confirm that you can browse internet sites on your computer and by sending or receiving emails.
      If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.
    • CanvasWorkspace server may be under maintenance. Please wait a moment and try it again.
      For CanvasWorkspace server maintenance, check CanvasWorkspace(Web) <https://canvasworkspace.brother.com> to see if it is undergoing maintenance.

 

你已經查看過使用說明書了嗎?

如果您需要進一步的協助, 請聯絡Brother客戶服務:

內容意見回饋

請於下方回饋您的意見以幫助我們提升服務的品質

步驟一: 此頁面的資訊對您有幫助嗎

步驟二: 你有任何其他想要提出的意見嗎?

請注意, 此表格僅用做意見回饋使用