SDX330D

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

¿Qué debo hacer si la máquina no se puede encender correctamente? (La pantalla LCD táctil de la máquina no se visualiza correctamente)

 

Causa

Si el cable de electricidad de corriente alterna está conectado a la máquina correctamente, la causa es que el interruptor de electricidad de la máquina fue apagado mientras se actualizaba el software de la misma.

 

 

Revise la pantalla LCD táctil de la máquina y realice la operación necesaria.

 

Si la pantalla LCD está oscura y la luz LED al lado derecho del botón de electricidad está “ENCENDIDO”

⇒ Intente actualizar de nuevo el software de la máquina de acuerdo con el siguiente procedimiento usando CanvasWorkspace.

 

 

Si la luz LED al lado derecho del botón de electricidad está “APAGADO” y la pantalla LCD está oscura

o

Si la pantalla LCD cambia repetidamente entre blanco, rojo y negra

⇒ Contacte al Departamento de Servicio al Cliente de Brother.

 

 

 

 

Solución

Los usuarios de Windows de 32 de bits, Macintosh® o tabletas, por favor contacten al Departamento de Servicio al Cliente de Brother o al centro de servicio autorizado más cercano.

 

 

Para los usuarios de Windows de 64 bits:

 

  1. Inicie CanvasWorkspace en su computadora.
    Si no ha instalado CanvasWorkspace en su computadora, haga clic aquí para descargar la aplicación.

     
  2. Inserte los conectores de cable USB en los puertos USB correspondientes en la computadora y en la máquina.

     
    image (1) Puerto USB para la computadora
    (2) Conector de cable USB
     

    El cable USB se vende por separado.



     
  3. Revise que la máquina esté encendida.



     
  4. En el menú Ayuda ("Help") haga clic en Buscar la actualización más reciente de ScanNCut DX... ("Check for the Latest ScanNCut DX Update…").

     image



     
  5. Cuando aparezca el siguiente mensaje, haga clic en OK para actualizar el software.

    image



     
  6. Cuando aparezca el siguiente mensaje, haga clic en OK para actualizar el software.

    image



    Se demorará varios minutos para que termine la actualización del software.
    La pantalla permanecerá oscura mientras se escribe el programa, pero esto no es una falla.
    No apague la máquina hasta que la actualización haya terminado.

    Cuando la actualización haya terminado, la máquina se reinicia automáticamente.

 

 

 

¿Ha revisado los manuales?

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Modelos relacionados

SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.

Paso 1: ¿Cómo lo ayudó la información en esta página?

Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.