SDX125e

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

[Usuarios de la máquina para cortar] El botón en la parte derecha superior de la pantalla "Recuperar Datos" (“Retrieve Data”) no está disponible

Este botón está inhabilitado.

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Causa

No se ha terminado de registrar la máquina con la aplicación Artspira.
 

Solución

Inicie Artspira.
Inicie sesión y seleccione [Configuraciones de la máquina] (“Machine Settings”) en la parte superior derecha de la pantalla de Inicio.
Termine la configuración de su máquina.

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¿Ha revisado los manuales?

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

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