SDX135PRO

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

En la pantalla de la computadora aparece ErrS10

Mensaje de error

No se puede utilizar esta imagen. (ErrS10)

 

 

  • Causa
    Los datos de imagen no se pueden importar a CanvasWorkspace


     
  • Solución
    Se puede importar a CanvasWorkspace archivos en los siguientes formatos:
    • Formato SVG (Gráficos vectoriales escalables: formato de imágenes vectoriales para describir gráficos en dos dimensiones.
    • Formato DXF (Formato de dibujo intercambiable: formato de imágenes vectoriales que se utiliza con el programa CAD).
      Se puede importar archivos DXF hasta de la versión R14 (Release 14). Además, es posible que el archivo no se pueda importar dependiendo de sus contenidos.
    • Formato FCM (La máquina puede leer directamente datos en este formato de archivo.


       

¿Ha revisado los manuales?

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Modelos relacionados

CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.

Paso 1: ¿Cómo lo ayudó la información en esta página?

Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.