SDX135PRO
![Preguntas frecuentes y solución de problemas Preguntas frecuentes y solución de problemas](/g/b/shared/img/module/icon_question_33.png) |
Preguntas frecuentes y solución de problemas |
ErrS09 appears on the computer screen.
Error message
The pattern could not be imported. (ErrS09)
-
Cause
The data cannot be imported into CanvasWorkspace.
-
Solutions
Files in the following formats can be imported into CanvasWorkspace.
-
SVG format (Scalable Vector Graphics: vector image format for describing two-dimensional graphics)
-
DXF format (Drawing Exchange Format: vector image format used by CAD software)
-
FCM format (The machine can directly read data in this file format)
Si no obtuvo una respuesta, ¿ha revisado otras preguntas frecuentes?
¿Ha revisado los manuales?
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Modelos relacionados
CM100DM, CM250, CM350, CM350e, CM350H, CM350R, CM550DX/ CM550, CM650W, CM650WX, SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S
Comentarios sobre el contenido
Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.