SDX85

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

En la pantalla de la computadora aparece el mensaje de error E02001

Mensaje de error

Falla para transferir el archivo.
Regrese a la pantalla de inicio de su máquina e intente de nuevo. (E02001)

 

 

  • Causa
    La pantalla de inicio no se mostraba en la pantalla LCD al elegir Transferir archivo FCM a ScanNCut por medio del cable USB ("Transfer FCM File to ScanNCut DX via USB Cable").


 

 

  • Solución
    Asegúrese que la pantalla de inicio sea mostrada en la pantalla LCD e intente de nuevo.
    image



    Al transferir un patrón para el alimentador de bobina usando un cable USB, asegúrese que la pantalla de inicio o la siguiente pantalla sea mostrada.
    image
     

    El alimentador de bobina se vende por separado.

 

¿Ha revisado los manuales?

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Modelos relacionados

SDX125, SDX125e, SDX125e Titanium, SDX125i, SDX125TS, SDX135PRO, SDX225, SDX225F, SDX230D, SDX230Di, SDX230DX, SDX325, SDX330D, SDX85, SDX85C, SDX85M, SDX85S

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.

Paso 1: ¿Cómo lo ayudó la información en esta página?

Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.