DC200ULE

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

En la pantalla de la computadora aparece el mensaje de error E519

 

Mensaje de error

La conexión a ScanNCutCanvas ha fallado.
Registre de nuevo la identificación de ingreso a ScanNCutCanvas. (E519)

 

 

  • Causas

    El registro de su máquina ha sido borrado de ScanNCutCanvas.
     

  • Soluciones

    Registre de nuevo la máquina.
    Para más detalles sobre cómo registrar la máquina con ScanNCutCanvas, por favor refiérase a ¿Cómo registrar la máquina con ScanNCutCanvas?

     

¿Ha revisado los manuales?

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Modelos relacionados

DC200, DC200ULE

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.

Paso 1: ¿Cómo lo ayudó la información en esta página?

Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.