DC200ULE
|
Preguntas frecuentes y solución de problemas |
En la pantalla de la computadora aparece el mensaje de error E518
Mensaje de error
La conexión a ScanNCutCanvas ha fallado.
Registre de nuevo la identificación de ingreso a ScanNCutCanvas. (E518)
-
Causas
Este mensaje aparece cuando usted intenta transferir datos con una máquina diferente a la que tiene registrada con ScanNCutCanvas.
-
Soluciones
Registre de nuevo la máquina.
Para más detalles sobre cómo registrar la máquina con ScanNCutCanvas, por favor refiérase a ¿Cómo registrar la máquina con ScanNCutCanvas?
Si no obtuvo una respuesta, ¿ha revisado otras preguntas frecuentes?
¿Ha revisado los manuales?
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Modelos relacionados
DC200, DC200ULE
Comentarios sobre el contenido
Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.