CM260

Vanliga frågor & felsökning

Vanliga frågor & felsökning

E00003 appears on the computer screen.

Error message

Unable to connect to server. (E00003)

 

 

 

  • Cause
    The connection to the CanvasWorkspace server failed.

     
  • Solution
    • Check the network connection to ensure it is working properly.
      Confirm that you can browse internet sites on your computer and by sending or receiving emails.
      If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.
    • CanvasWorkspace server may be under maintenance. Please wait a moment and try it again.
      For CanvasWorkspace server maintenance, check CanvasWorkspace(Web) <https://canvasworkspace.brother.com> to see if it is undergoing maintenance.
    • This error may occur if the update fails when using the CanvasWorkspace update function depending on your network environment. In that case, click here to download the CanvasWorkspace in the latest version and install it.


       

      If you have already installed CanvasWorkspace on your computer, download a new version and double-click the program file. The CanvasWorkspace will be overwritten and a new version will be installed.

Om du inte fick svar på din fråga, har du tittat på andra Vanliga frågor?

Har du tittat efter i manualerna?

Om du behöver mer hjälp kontaktar du Brothers kundtjänst:

Feedback om innehållet

Hjälp oss att göra vår support bättre genom att lämna din feedback nedan.

Steg 1: Hur hjälper informationen på den här sidan dig?

Steg 2: Vill du lägga till ytterligare kommentarer?

Observera att detta formulär endast används för feedback.