CM700

Часто задаваемые вопросы и устранение неполадок

Часто задаваемые вопросы и устранение неполадок

E01006 appears on the computer screen.

Error message

No FCM file. Please transfer the cutting data from your machine to CanvasWorkspace. (E01006)

 

 

 

  • Cause1
    The FCM file haven’t been transferred from the cutting machine to CanvasWorkspace.

    Cause2
    Your cutting machine hasn’t been registered with CanvasWorkspace.



     
  • Solution1
    Transfer the pattern created or edited on the cutting machine to CanvasWorkspace before selecting FCM file in the Import from Your Cutting Machine menu.


    Solution2
    Register your cutting machine with CanvasWorkspace before transferring the pattern from the machine.
    For details, refer to How to register Your Machine with CanvasWorkspace.

Если вам не удалось найти ответ на свой вопрос, вы не пробовали просмотреть ответы на другие вопросы?

Вы не пробовали найти ответ на свой вопрос в руководствах?

Если вам потребуется дополнительная помощь, обратитесь в службу поддержки Brother:

Отзывы о материалах

Чтобы помочь нам улучшить поддержку пользователей, просим вас поделиться своим мнением, ответив на вопросы ниже.

Шаг 1. Насколько помогла вам информация, представленная на этой странице?

Шаг 2. Есть ли у вас какие-либо дополнительные комментарии?

Обратите внимание, что эта форма используется только для отправки отзывов.