SDX1200

Întrebări frecvente şi depanare

Întrebări frecvente şi depanare

E00003 appears on the computer screen.

Error message

Unable to connect to server. (E00003)

 

 

 

  • Cause
    The connection to the CanvasWorkspace server failed.

     
  • Solution
    • Check the network connection to ensure it is working properly.
      Confirm that you can browse internet sites on your computer and by sending or receiving emails.
      If any problems occur, consult the manufacturer of your router, your system administrator or internet provider.
    • CanvasWorkspace server may be under maintenance. Please wait a moment and try it again.
      For CanvasWorkspace server maintenance, check CanvasWorkspace(Web) <https://canvasworkspace.brother.com> to see if it is undergoing maintenance.
    • This error may occur if the update fails when using the CanvasWorkspace update function depending on your network environment. In that case, click here to download the CanvasWorkspace in the latest version and install it.


       

      If you have already installed CanvasWorkspace on your computer, download a new version and double-click the program file. The CanvasWorkspace will be overwritten and a new version will be installed.

Dacă nu aţi primit răspuns la întrebarea dumneavoastră, aţi verificat celelalte întrebări frecvente?

Aţi verificat manualele?

Dacă aveţi nevoie de asistenţă suplimentară, vă rugăm să contactaţi serviciul de asistenţă clienţi Brother:

Spuneţi-vă părerea despre conţinutul furnizat

Pentru a ne ajuta să îmbunătăţim serviciile de asistenţă, vă rugăm să vă spuneţi părerea.

Pasul 1: În ce mod vă ajută informaţiile de pe această pagină?

Pasul 2: Doriţi să adăugaţi comentarii?

Vă rugăm să ţineţi cont de faptul că acest formular este folosit numai pentru feedback.