SDX225

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

[Usuarios de la máquina para cortar] El botón en la parte derecha superior de la pantalla "Recuperar Datos" (“Retrieve Data”) no está disponible

Este botón está inhabilitado.

img01
 

Causa

No se ha terminado de registrar la máquina con la aplicación Artspira.
 

Solución

Inicie Artspira.
Inicie sesión y seleccione [Configuraciones de la máquina] (“Machine Settings”) en la parte superior derecha de la pantalla de Inicio.
Termine la configuración de su máquina.

img02

¿Ha revisado los manuales?

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Modelos relacionados

SDX125, SDX225

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.

Paso 1: ¿Cómo lo ayudó la información en esta página?

Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.