Innov-is BP1530L
|
Preguntas frecuentes y solución de problemas |
No hay máquina que se pueda transferir
Causa
No hay una máquina registrada en Artspira.
Solución
Configure la máquina.
Puede registrar la máquina desde el ícono en la parte superior derecha de la pantalla de Inicio.
Si no obtuvo una respuesta, ¿ha revisado otras preguntas frecuentes?
¿Ha revisado los manuales?
Si necesita asistencia, contáctese con el servicio al cliente de Brother:
Modelos relacionados
Innov-is BP1530L, Innov-is BP3600, Innov-is BP3700, Innov-is NS1850L, Innov-is NV970L, Innov-is PE560L, Innov-is PE910L, PR1055X, PR680W / PR680WC, SDX125, SDX225, SE700
Comentarios sobre el contenido
Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.