PR670E / PR670EC

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

El mensaje "Revise el hilo superior y el hilo de la bobina." aparece en la pantalla LCD. ¿Qué significa?

Causas

 

Este mensaje aparece cuando.

 

Causa 1: la tensión del hilo es muy alta.

Causa 2: el hilo superior se rompe, el hilo se sale del disco de tensión del hilo o de la guía del hilo.

Causa 3: pelusa o polvo se ha acumulado en el disco de tensión del hilo.

Causa 4: el hilo de la bobina se rompió o se acabó.

Causa 5: podría haber otra causa.

 

 

Realice la operación necesaria de acuerdo con cada solución.

 

 

Soluciones

 

Solución 1:
Revise la tensión del hilo superior y el hilo de la bobina y luego ajústelas.
Para más detalles, por favor refiérase a ¿Cómo ajustar la tensión del hilo superior? y ¿Cómo ajustar la tensión del hilo de la bobina?.

 

 

Solución 2:
Revise que el hilo que pasa por debajo de las guías del hilo superior y del centro, y enhebre correctamente el hilo superior.
Para más detalles, por favor refiérase a ¿Cómo enhebrar la máquina? (Enhebrar el hilo superior).

 

 


Solución 3:

Quite los selectores de tensión y luego quite cualquier polvo o pelusa acumulado entre las arandelas de fieltro.
Para más detalles, por favor refiérase a Mantenimiento (Limpiar la trayectoria del hilo para los hilos superiores).
 

 

Solución 4:
Revise que haya hilo en la bobina y que haya aproximadamente 50 mm (2 pulgadas) de hilo sacado, luego vuelva a instalar la bobina.

 

Si el hilo de la bobina se acaba, reemplace el hilo de la bobina.
Si el hilo de la bobina se rompe, vuelva a instalar la bobina y la caja de la bobina correctamente.
Si el hilo de la bobina está enredado en el ganchillo, quite el hilo enredado y limpie el ganchillo.
Si la bobina está rayada o dañada, reemplace la bobina por una nueva.

 

 


Solución 5:

Refiérase a  ¿Por qué continúa rompiéndose el hilo superior? o Se rompe el hilo de la bobina.

 

 

 

¿Ha revisado los manuales?

Si necesita asistencia, contáctese con el servicio al cliente de Brother:

Modelos relacionados

PR1050X, PR1055X, PR670E / PR670EC

Comentarios sobre el contenido

Para ayudarnos a mejorar el soporte, bríndenos sus comentarios a continuación.

Paso 1: ¿Cómo lo ayudó la información en esta página?

Paso 2: ¿Quiere agregar otros comentarios?

Observe que este formulario solo se utiliza para comentarios.