CM300

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Sullo schermo del computer viene visualizzato ErrS51.

Messaggio di errore

Non ci sono dati di immagini scansionate su ScanNCut. Scansione e trasferimento dell'immagine dalla macchina ScanNCut  (ErrS51)

 

 

  • Causa
    Questo messaggio appare se non è possibile trasferire i dati di scansione dalla macchina da taglio quando si seleziona il pulsante [Seleziona immagine acquisita da ScanNCut] nella finestra di dialogo [Tracciamento immagini].

     
  • Soluzioni
    Provare a scansionare nuovamente il materiale con la macchina da taglio.

     

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.