SDX1000

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

[Utenti di macchine da taglio] Il pulsante in alto a destra nella schermata "Recupera dati" non è disponibile

Questo pulsante è disattivato.

img01

Causa

La registrazione della macchina con l'applicazione Artspira non è stata completata.

 

Soluzione

Avviate Artspira.
Effettuate il login e selezioni la voce [Impostazioni macchina] nella parte superiore destra della Home.
Completate l'impostazione della macchina.

img02

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.