SDX1000

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

[Utenti della macchina da taglio] L'ID di accesso visualizzato nella schermata delle impostazioni della macchina (ID della "schermata di registrazione della macchina") è diverso dall'ID di CanvasWorkspace.

Causa

Poiché per accedere all'app Artspira è stato utilizzato un ID di accesso diverso da quello di CanvasWorkspace, l'ID è stato cambiato in quello dell'app Artspira.
 

Soluzione

Se l'impostazione del collegamento CanvasWorkspace nella schermata delle impostazioni dell'app Artspira è attivata, è possibile recuperare i dati da qualsiasi app, anche se l'ID visualizzato sulla macchina è stato modificato.
Per i dettagli fare riferimento a "Come collegare gli account".

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.