Innov-is XP3

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

M1332002 appears on the Artspira app screen.

Error Message

Login failed. Please check your entries and log in again.(M1332002)

 

  • Cause
    The CanvasWorkspace ID or password you entered is incorrect.
     
  • Solutions
    Please enter your CanvasWorkspace ID and password, again.
    If you have forgotten CanvasWorkspace ID or password, please click "Forgot my ID" or "Forgot my password" to reissue the password.
    If you don't have CanvasWorkspace ID, please click "Create New Account" to create an account.

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is MV VIOLA® EDITION, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XP1, Innov-is XP3, PR1055X, PR680W, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.