Innov-is A80

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Elenco dei messaggio di errore

 

Se si preme il tasto di selezione del punto o si esegue l'operazione in modo corretto durante la visualizzazione del messaggio, il messaggio scompare dal display. Quando si eseguono operazioni sbagliate, sul display LCD vengono visualizzati messaggi e consigli sull’operazione. Seguire le indicazioni visualizzate. Il messaggio di errore sparirà premendo un pulsante di funzionamento o eseguendo l'operazione corretta durante la visualizzazione del messaggio di errore.


E1 | E2 | E3 | E4 | E5 | E6 | E7 | E8 | E9

F* (“*” verrà sostituito da un numero.)

Messaggi di errore

Causa probabile e soluzione

E1

Causa

Questo messaggio viene visualizzato se si è premuto un pulsante, ad esempio il pulsante “Avvio/Stop” (il pedale reostato, se collegato, è stato abbassato), durante il sollevamento del piedino premistoffa.

 

Soluzione

Abbassare la leva del piedino premistoffa prima di continuare l'operazione.

E2

Causa

Questo messaggio viene visualizzato se la leva per asole è abbassata, è selezionato un punto diverso da un punto per asole, il piedino premistoffa è abbassato e si è premuto un pulsante, ad esempio il pulsante “Avvio/Stop” (il pedale reostato, se collegato, è stato abbassato).

 

Soluzione

Sollevare la leva per asole prima di continuare l'operazione.

E3

Causa

Questo messaggio viene visualizzato se la leva per asole è sollevata, è selezionato un punto per asole, il piedino premistoffa è abbassato e si è premuto un pulsante, ad esempio il pulsante “Avvio/Stop” (il pedale reostato, se collegato, è stato abbassato).

 

Soluzione

Abbassare la leva per asole prima di continuare l'operazione.

E4

Causa

Questo messaggio viene visualizzato se si è premuto un pulsante, ad esempio il pulsante “Punto di fermatura”, durante lo spostamento verso destra dell'albero avvolgitore della spolina.

 

Soluzione

Spostare l'albero avvolgitore della spolina verso sinistra prima di continuare l'operazione.

E5

Causa

Questo messaggio viene visualizzato se si è premuto il pulsante “Avvio/Stop” mentre il pedale reostato è collegato.

 

Soluzione

Scollegare il pedale reostato e premere il pulsante “Avvio/Stop”. Altrimenti, azionare la macchina utilizzando il pedale reostato.

E6

Causa

Il motore si è bloccato perché il filo si è ingarbugliato.

 

Soluzione

Fare clic sul link seguente per visualizzare i dettagli delle soluzioni.

Sul display LCD viene visualizzato il messaggio “E6”.

E7

Causa

Questo messaggio viene visualizzato se si è premuto il tasto Selezione modalità ago durante la selezione di un punto non utilizzabile con l'ago gemello. Selezionare un punto utilizzabile con l'ago gemello.

 

Soluzione

Fare clic sul link seguente per visualizzare i dettagli delle soluzioni.

Sul display LCD viene visualizzato il messaggio “E7”.

 

E8

Causa

Questo messaggio viene visualizzato se si è attivato Twin needle (Ago gemello) e si è selezionato un punto che non può essere cucito con l'ago gemello.

 

Soluzione

Passare alla modalità ago singolo e sostituire l'ago gemello con un ago singolo prima di continuare l'operazione.

E9

Causa

Questo messaggio viene visualizzato quando si rimuove il coperchio placca ago con la macchina ancora accesa.

 

Soluzione

Spegnere la macchina e montare il coperchio placca ago prima di continuare l'operazione.

F*

Causa

Se sul display LCD viene visualizzato il messaggio di errore “F*” mentre si utilizza la macchina, è possibile che la macchina non funzioni correttamente. (“*” verrà sostituito da un numero.)

 

Soluzione

Contattare il centro di assistenza Brother autorizzato più vicino.

 

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

Innov-is A50, Innov-is A60SE, Innov-is A65, Innov-is A80

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.