SDX2250D

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

"Impossibile scaricare il supporto.Tirare il supporto dopo aver spento la macchina." Il messaggio appare sul display LCD. Che cosa significa questo messaggio?

 

Quando il messaggio Impossibile scaricare il supporto. Tirare il supporto dopo aver spento la macchina appare anche se il supporto non è inserito nella macchina, risolvere questo problema secondo la seguente procedura.

 


Causa

La macchina potrebbe non riconoscere correttamente il supporto se ci sono detriti o particelle di taglio all'interno o vicino ai rulli.  Questi pezzi devono essere rimossi.

 

 

 

Soluzione

Eliminare le particelle di taglio o i detriti di materiale nella parte posteriore dell'albero intorno al rullo nero secondo la seguente procedura.

 

  1. Spegnete la macchina.


     
  2. Scollegare il cavo di alimentazione dalla presa elettrica, quindi scollegare il cavo di alimentazione CA dalla presa di alimentazione CA sul retro della macchina.

    image

     
  3. Tirare verso l'alto la leva di blocco del supporto lama e rimuovere il supporto della lama dal carrello.

    image

     
  4. HTenere il carrello sul lato sinistro della macchina con la mano e spostarsi lentamente verso il lato destro.

    image

    Tenendo il coperchio bianco e muovete lentamente verso il lato destro.

 

 

 

  1. Eliminate le parti di taglio sparse o i residui di materiale intorno al rullo nero nella parte posteriore dell'albero con una normale pinzetta venduta sul mercato.

    image
     
  2. Collegare il cavo di alimentazione a una presa elettrica.


     
  3. Premere su  image nel  pannello operativo per accendere la macchina.

 

 

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.