Cosa devo fare se la macchina si accende correttamente? (Il display LCD della macchina non viene visualizzato correttamente)
Causa
Se il cavo di alimentazione CA è collegato correttamente alla macchina, la causa è che l'interruttore di accensione della macchina è stato spento durante l'aggiornamento del software della macchina.
Controllare il display LCD della macchina ed eseguire l'operazione necessaria.
Se il display LCD è oscurato e il LED sul lato destro del pulsante di accensione è acceso
⇒ Provare ad aggiornare nuovamente il software della macchina secondo la procedura seguente usando CanvasWorkspace.
Se il LED sul lato destro del pulsante di accensione è spento e il display LCD è oscurato
oppure
Se il display LCD cambia ripetutamente in bianco, rosso e nero
⇒ Contattare il servizio clienti Brother.
Soluzione
For Windows 32-bit, Macintosh or tablet users, contact the Brother customer service or the nearest authorized service center.
Per gli utenti di Windows a 64 bit:
Avvia CanvasWorkspace sul tuo computer.
Se CanvasWorkspace non è installato sul tuo computer, clicca qui per scaricare l'applicazione.
Inserire il connettore del cavo USB nelle porte USB corrispondenti sul computer e sulla macchina.
(1) Porta USB per computer
Il cavo USB è venduto separatamente.
Controllare che la macchina sia accesa.
Clicare su Controlla ultimo aggiornamento ScanNCut DX … nel menu Guida.
Quando appare il seguente messaggio, clicca su OK per aggiornare il software.
Quando appare il seguente messaggio, clicca su OK per aggiornare il software.
Ci vorranno alcuni minuti per completare l'aggiornamento del software.
Lo schermo rimane scuro durante la scrittura del programma, ma non è un malfunzionamento.
Non spegnere la macchina finché l'aggiornamento non è finito.
Quando l'aggiornamento è finito, la macchina si riavvia automaticamente.
Se la domanda non ha trovato risposta, provare a controllare altre FAQ.