SDX1000

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Cosa devo fare se la macchina si accende correttamente? (Il display LCD della macchina non viene visualizzato correttamente)

 

Causa

Se il cavo di alimentazione CA è collegato correttamente alla macchina, la causa è che l'interruttore di accensione della macchina è stato spento durante l'aggiornamento del software della macchina.

 

 

Controllare il display LCD della macchina ed eseguire l'operazione necessaria.

 

Se il display LCD è oscurato e il LED sul lato destro del pulsante di accensione è acceso

⇒ Provare ad aggiornare nuovamente il software della macchina secondo la procedura seguente usando CanvasWorkspace.

 

 

Se il LED sul lato destro del pulsante di accensione è spento e il display LCD è oscurato

oppure

Se il display LCD cambia ripetutamente in bianco, rosso e nero

⇒ Contattare il servizio clienti Brother.

 

 

 

 

Soluzione

For Windows 32-bit, Macintosh or tablet users, contact the Brother customer service or the nearest authorized service center.

 

 

Per gli utenti di Windows a 64 bit:

 

  1. Avvia CanvasWorkspace sul tuo computer.
    Se CanvasWorkspace non è installato sul tuo computer, clicca qui per scaricare l'applicazione.

     
  2. Inserire il connettore del cavo USB nelle porte USB corrispondenti sul computer e sulla macchina.

     
    image (1) Porta USB per computer
     

    Il cavo USB è venduto separatamente.



     
  3. Controllare che la macchina sia accesa.



     
  4. Clicare su Controlla ultimo aggiornamento ScanNCut DX … nel menu Guida.

     image



     
  5. Quando appare il seguente messaggio, clicca su OK per aggiornare il software.

    image



     
  6. Quando appare il seguente messaggio, clicca su OK per aggiornare il software.

    image



    Ci vorranno alcuni minuti per completare l'aggiornamento del software.
    Lo schermo rimane scuro durante la scrittura del programma, ma non è un malfunzionamento.
    Non spegnere la macchina finché l'aggiornamento non è finito.

    Quando l'aggiornamento è finito, la macchina si riavvia automaticamente.

 

 

 

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.