Innov-is A16

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Sul display viene visualizzato “E9”.

E9

 

Causa

Questo messaggio viene visualizzato quando si rimuove il coperchio della placca ago mentre la macchina è ancora accesa.

 

 

Soluzione

Spegnere la macchina quindi applicare il coperchio della placca ago prima riprendere l’utilizzo.

 

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

Innov-is A16

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.