SDX2250D

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

E03004 appare sullo schermo del computer.

Messaggio di errore

Impossibile trasferire i dati. (E03004)

 

 

  • Causa
    Si è verificato un blocco temporale durante l'aggiornamento del software della macchina.

     

  • Soluzione
    Non spegnere la macchina o scollegare il cavo USB durante l'aggiornamento del software.

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.