SDX CE

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

E00006 appare sullo schermo del computer.

Messaggio di errore

Si è verificato un errore di rete. (E00006)

 

 

 

  • Causa
    Si è verificato un timeout durante la connessione del computer al server CanvasWorkspace.

     
  • Soluzione
    Controllate la connessione di rete per assicurarvi che funzioni correttamente. 
    Confermate che potete navigare su siti internet sul vostro computer e inviare o ricevere e-mail.
    In caso di problemi, consulta il produttore del tuo router, il tuo amministratore di sistema o il tuo provider internet.

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

CM260, CM300, CM600, CM700, CM840, CM900, SDX CE, SDX1000, SDX1200, SDX1250, SDX2200D, SDX2250D, SDX900

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.