Innov-is A150

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Sul display viene visualizzato “Passare alla modalità ago singolo e sostituire l’ago”.

 

Causa

Questo messaggio viene visualizzato quando è attivato img01 (ago gemello) e viene selezionato un disegno/punto che non può essere eseguito con l’ago gemello.

img02

L’icona (impostazione posizione ago) mostra se l’ago è nella posizione programmata sollevata o abbassata e se è selezionata la modalità ago singolo o la modalità ago gemello.
Per esempio, l’icona img03 nella schermata riportata sopra mostra che la macchina è impostata sulla modalità “ago gemello/posizione abbassata”.

 

 

Soluzione

 

Quando si vuole cucire un punto selezionato:

 

sostituire l’ago gemello con l’ago singolo e disattivare l’impostazione Ago gemello nella schermata delle impostazioni come segue.

 

  1. Se alla macchina è applicato un ago gemello, sostituirlo con un ago singolo.
  2. Premere img04 (tasto Impostazioni) per visualizzare la schermata delle impostazioni.
    img05
  3. Viene visualizzata la prima pagina della schermata delle impostazioni.
  4. Selezionare img06 (ago gemello) premendo img07.
  5. Cambiare il valore dell'ago gemello da [ON] a [OFF] premendo img08 o img09.

    img10
    (1) img11 : premere questo tasto per andare alla pagina precedente.
    (2) img12 : premere questo tasto per andare alla pagina successiva.
    (3) img13 : premere questo tasto per selezionare l’elemento successivo.
    (4) img14 : premere questo tasto per selezionare l’elemento precedente.
    (5) img15 : premere questo tasto per cambiare il valore dell’elemento selezionato.
    (6) img16 : premere questo tasto per cambiare il valore dell’elemento selezionato.

  6. Premere img17 (tasto Indietro) o img18 (tasto OK) per chiudere la schermata delle impostazioni.

 

 

Quando si vuole cucire con un ago gemello:

 

  • Selezionare un punto che si possa eseguire con l’ago gemello.
    Fare riferimento alla Tabella punti sul manuale di istruzioni per sapere quali punti si possono eseguire con l’ago gemello.

 

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

Innov-is A150

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.