Innov-is A150

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Sul display viene visualizzato "Il dispositivo di sicurezza è stato attivato”.

 

Causa

Questo messaggio viene visualizzato quando il motore si blocca a causa di filo ingarbugliato o per altri motivi relativi allo scorrimento del filo.

 

 

Soluzione

Pulire la guida del crochet per rimuovere il filo ingarbugliato. Dopo aver pulito la guida del crochet, inserire il cestello della spolina correttamente. Se l’ago è incurvato o rotto, sostituirlo. Quindi, infilare correttamente il filo superiore e quello della spolina e riprendere l'utilizzo.

 

 

Se sul display viene visualizzato questo messaggio in concomitanza di uno dei sintomi seguenti, procedere come descritto di seguito per risolvere il problema.

 

Sintomo 1: la macchina emette rumori metallici e si ferma subito dopo l’inizio della cucitura.

Causa

 

  • Il filo superiore non è infilato correttamente.
  • La levetta del tendifilo non è infilata.
  • Se la macchina si ferma subito quando si inizia a cucire, è possibile che il filo superiore non sia stato infilato correttamente.
Rimedio

 

  • Infilare di nuovo il filo superiore correttamente.

 

 

 

Sintomo 2: il filo superiore è aggrovigliato, ad esempio nella guida del crochet, oppure il tessuto si è impigliato nella macchina.

Causa

 

  • Il filo è aggrovigliato sotto la placca ago.
Rimedio

 

  • Rimuovere il tessuto e riposizionare correttamente filo e spolina.

 

 

 

Sintomo 3: l’ago si spezza oppure si piega e colpisce la placca ago.

Causa

 

  • Non è stata utilizzata la combinazione corretta di tessuto, filo e ago.
Rimedio

 

  • Scegliere un filo e un ago adatti al tipo di tessuto da cucire.

 

 

 

Sintomo 4: i tessuto non viene alimentato.

Causa 1

 

  • Il filo si è ammassato perché il punto è troppo corto.
Rimedio 1

 

  • Aumentare la lunghezza del punto.

 

 

Causa 2

 

  • La griffa di trasporto è in posizione abbassata.
Rimedio 2

 

  • Sollevare la griffa di trasporto.

 

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

Innov-is A150

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.