FS20s

FAQ e Risoluzione dei problemi

FAQ e Risoluzione dei problemi

Il messaggio "E6" appare sul display.

 

Causa

Questo messaggio è mostrato quando il motore è bloccato a causa del filo aggrovigliato nei meccanismi o per altri motivi.

 

 

Soluzione

Pulire il crochet per rimuovere il filo aggrovigliato. Dopo aver pulito il crochet, inserire correttamente la custodia della spolina. Se l’ago è incurvato o rotto, sostituirlo. Quindi, infilare correttamente il filo superiore e continuare l’operazione.

 

 

Se sul display LCD appare il messaggio di errore "E6" con il verificarsi di uno dei seguenti sintomi, seguire la procedura seguente per risolvere il problema.

 

Sintomo 1: la macchina fa rumore e poi si ferma subito dopo l'inizio della cucitura.

Causa

 

  • Il filo superiore non è stato infilato correttamente.
  • La leva tendifilo non è stata infilata.
  • Quando la macchina si ferma subito dopo l'avvio della cucitura, il filo superiore potrebbe non essere infilato correttamente.
Remedio

 

  • Infilare di nuovo correttamente il filo superiore.

 

 

 

Sintomo 2: il filo superiore è aggrovigliato, ad esempio nel crochet o il tessuto è aggrovigliato nella macchina.

Causa

 

  • Il filo è aggrovigliato sotto la placca ago.
Remedio

 

  • Togliere il tessuto e ripristinare il filo e la spolina.

 

 

 

Sintomo 3: l'ago si rompe o l'ago si piega e quindi colpisce la placca dell'ago.

Causa

 

  • Non è stata utilizzata la combinazione corretta di tessuto, filo e ago.
Remedio

 

  • Scegliere un filo ed un ago adatti al tipo di tessuto da cucire.

 

 

 

Il tessuto non viene trasportato.

Causa 1

 

  • Il filo si è bloccato perché il punto è troppo corto.
Remedio 1

 

  • Aumentare la lunghezza del punto.

 

 

Causa

 

  • La griffa di trasporto è abbassata.
Remedio  2

 

  • Sollevare la griffa di trasporto.

 

Se la domanda non ha trovato risposta, provare a controllare altre FAQ.

Sono stati consultati i manuali?

Per richiedere ulteriore assistenza, contattare il servizio assistenza clienti Brother:

Modelli correlati

CS70s, CX70PEs, DX70SE, FS20s, FS40s, FS60x, FS70WTx, Innov-is A50, Innov-is A60SE, Innov-is A65, Innov-is A80, KD40s, KE20s

Feedback sui contenuti

Di seguito è possibile fornire il proprio feedback che ci consentirà di migliorare il servizio assistenza.

Passo 1: le informazioni contenute in questa pagina sono risultate utili?

Passo 2: si desidera aggiungere un commento?

Questo modulo viene utilizzato esclusivamente con finalità di feedback.