DCP-J925DW
FAQ et Diagnostic |
Impress.imposs. 7X
Cause
- La machine a un problème mécanique.
- Un objet étranger tel qu'un trombone ou un bout de papier se trouve dans la machine.
Solution
Veuillez suivre les étapes ci-dessous pour résoudre le problème:
- Ouvrez le couvercle du scanner et retirez tout objet étranger de l'intérieur de la machine. Pour apprendre comment retirer un papier bloqué cliquez ici pour afficher le CAS n°3 "Bourr. Papier [Avant, Arrière]" de la FAQ.
- Si le message d'erreur continue d'apparaître, déconnectez la machine du courant électrique, attendez plusieurs minutes puis reconnectez la machine.
Si le message d'erreur continue de s'afficher, veuillez contacter le Service client Brother en cliquant sur le lien suivant "Nous Contacter".
Si vous n'avez pas obtenu de réponse satisfaisante à votre question, avez-vous vérifié d'autres FAQ?
Commentaires sur le contenu
Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.