SDX1000

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

ErrS99 appears on the computer screen.

Error message

Unable to connect to server. (ErrS99)

 

 

  • Cause
    An unexpected network error has occurred while communicating to the server.


     
  • Solutions

    Close the CanvasWorkspac (Web) and access it again.
    If you did not solve the problem with performing the necessary operation, contact Brother Customer Service.
    - Date and time when the error occurred.
    - Network connection status environment (wireless LAN or wired LAN).
    - Your device (PC / tablet / smartphone).
    - Your OS version.
    - Your browser name and version.


     

En el caso de que no haya obtenido una respuesta a su pregunta, compruebe las preguntas frecuentes adicionales.

¿Ha consultado los manuales?

En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:

Modelos relacionados

CM260, CM300, CM600, CM700, CM840, CM900, SDX1000, SDX1200, SDX1250, SDX900

Comentarios sobre el contenido

Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.

Paso 1: ¿Considera que la información de esta página le ha resultado útil?

Paso 2: ¿Desearía añadir algún comentario?

Tenga en cuenta que este formulario solo se utiliza para comentarios.