SDX1250

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

En la pantalla de la computadora aparece E00002

Mensaje de error

No se pudo actualizar el software. (E00002)

 

 

 

  • Causa
    El instalador no pudo realizar la descarga cuando actualizaba CanvasWorkspace.

     
  • Solución
    Revise la conexión a la red para asegurarse de que funciona adecuadamente.  
    Confirme que puede navegar por sitios de Internet en su computadora y que puede enviar o recibir correos electrónicos. 
    Si ocurre algún problema, consulte al fabricante de su enrutador, al administrador del sistema o a su proveedor de Internet.

En el caso de que no haya obtenido una respuesta a su pregunta, compruebe las preguntas frecuentes adicionales.

¿Ha consultado los manuales?

En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:

Modelos relacionados

CM260, CM300, CM600, CM700, CM840, CM900, SDX1000, SDX1200, SDX1250, SDX900

Comentarios sobre el contenido

Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.

Paso 1: ¿Considera que la información de esta página le ha resultado útil?

Paso 2: ¿Desearía añadir algún comentario?

Tenga en cuenta que este formulario solo se utiliza para comentarios.