FS70WTx

Preguntas frecuentes y solución de problemas

Preguntas frecuentes y solución de problemas

En la pantalla LCD aparece el mensaje "E6"

 

Causa

Este mensaje aparece cuando el motor se bloquea debido a un problema como que se enredó el hilo u otras razones.

 

Solución

Limpie la pista para quitar el hilo enredado. Después de limpiar la pista, inserte la caja de la bobina adecuadamente. Si la aguja está doblada o quebrada, reemplácela. Luego, enhebre el hilo y la bobina superior adecuadamente y continúe con la operación.

 

 

Si aparece el mensaje de error "E6" en la pantalla LCD al mismo tiempo que uno de los siguientes síntomas, siga el procedimiento a continuación para resolver el problema.

 

Síntoma 1: La máquina hace ruido y luego se detiene justo después que la costura empezó.

Causa

 

  • El hilo superior no está enhebrado correctamente.
  • La palanca del tirahilos no ha sido enhebrada.
  • Cuando la máquina se detiene justo después que la costura empezó, el hilo superior podría no estar enhebrado correctamente.
Solución

 

  • Enhebre de nuevo el hilo superior correctamente.

 

 

 

Síntoma 2: El hilo superior está enredado en la pista o la tela se atascó en la máquina.

Causa

 

  • El hilo está enredado debajo de la placa de la aguja.
Solución

 

  • Quite la tela y reinicie el hilo y la bobina.

 

 

 

Síntoma 3: La aguja se quiebra o se dobla y por esta razón golpea la placa de la aguja.

Causa

 

  • No se ha utilizado la combinación correcta de tela, hilo y aguja.
Solución

 

  • Seleccione el hilo y la aguja que sean adecuados para el tipo de tela.

 

 

 

Síntoma 4: La tela no se alimenta

Causa 1

 

  • El hilo se ha atascado porque la puntada es demasiado fina.
Solución

 

  • Alargue la longitud de la puntada.

 

 

Causa 2

 

  • Los dientes de arrastre están en la posición baja.
Solución

 

  • Eleve los dientes de arrastre.

 

En el caso de que no haya obtenido una respuesta a su pregunta, compruebe las preguntas frecuentes adicionales.

¿Ha consultado los manuales?

En el caso de que necesite ayuda adicional, póngase en contacto con el servicio de atención al cliente de Brother:

Modelos relacionados

CS10s, CS70s, CX70PEs, FS20s, FS40s, FS60x, FS70WTx, Innov-is A50, Innov-is A60SE, Innov-is A80, KD40s, KE20s

Comentarios sobre el contenido

Con el fin de mejorar nuestro servicio de asistencia, facilite sus comentarios a continuación.

Paso 1: ¿Considera que la información de esta página le ha resultado útil?

Paso 2: ¿Desearía añadir algún comentario?

Tenga en cuenta que este formulario solo se utiliza para comentarios.