Innov-is M380D

Ofte stillede spørgsmål og fejlfinding

Ofte stillede spørgsmål og fejlfinding

There is no machine that can be transferred

Cause

No machine is registered in Artspira.
 

Solution

Set the machine.

You can register the machine from the icon on the upper right of the Home screen.

img01

 

Har du læst andre ofte stillede spørgsmål, hvis dit spørgsmål ikke blev besvaret?

Har du set i manualerne?

Kontakt Brother Support, hvis du har brug for yderligere hjælp:

Feedback til indhold

Giv feedback herunder, så vi kan forbedre vores support.

Trin 1: Hvor hjælpsom har oplysningerne på denne side været?

Trin 2: Ønsker du at tilføje kommentarer?

Bemærk, at denne formular kun bruges til feedback.