Je ne peux pas sélectionner mon imprimante dans P-touch Editor. (P-touch Editor 5.x pour Mac)

La version de P-touch Editor que vous pouvez utiliser varie en fonction de votre modèle.

Ce problème survient si vous n'utilisez pas la version correcte pour votre modèle.

Téléchargez et installez la dernière version de l'éditeur P-touch dans la section [Téléchargement] de la page de votre modèle.

Si vous n'avez pas obtenu de réponse satisfaisante à votre question, avez-vous vérifié d'autres FAQ?

Avez-vous consulté les manuels?

Pour toute assistance supplémentaire, contactez le service clientèle de Brother:

Modèles apparentés

PT-2700, PT-2730, PT-3600, PT-9500PC, PT-9600, PT-9700PC, PT-9800PCN, PT-D450, PT-D600, PT-D800W, PT-E550W, PT-H500, PT-P700, PT-P710BT, PT-P750W, PT-P900W, PT-P950NW, QL-1050, QL-1050N, QL-1060N, QL-1100, QL-1110NWB, QL-500, QL-500A, QL-550, QL-560, QL-570, QL-580N, QL-600, QL-650TD, QL-700, QL-710W, QL-720NW, QL-800, QL-810W, QL-820NWB, TP-M5000N, VC-500W

Commentaires sur le contenu

Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.

Étape 1: Comment qualifieriez-vous les informations figurant sur cette page?

Étape 2: €Souhaitez-vous ajouter des commentaires?

Ce formulaire a pour seul but de nous faire part de vos commentaires.