Ich kann den Scanner Treiber in Ubuntu 21.04 (Linux) nicht installieren

Verwenden Sie einen Scannertreiber der Version 1.2.6-1 oder höher.

Wenn Ihre Frage nicht beantwortet werden konnte, haben Sie andere FAQ geprüft?

Haben Sie in den Handbüchern nachgesehen?

Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den Brother-Kundendienst:

Relevante Modelle

ADS-1200, ADS-1700W, ADS-2400N, ADS-2800W, ADS-3000N, ADS-3600W, ADS-4100, ADS-4300N, ADS-4500W, ADS-4700W, ADS-4900W, DCP-J1050DW, DCP-J1140DW, DCP-J1200W, DS-640, DS-740D, DS-940DW, MFC-J1010DW, MFC-J4335DW(XL), MFC-J4540DW(XL), MFC-J5340DW, MFC-J5740DW, MFC-J5955DW, MFC-J6540DW, MFC-J6940DW, MFC-J6955DW, MFC-J6957DW

Rückmeldung zum Inhalt

Helfen Sie uns dabei, unseren Support zu verbessern und geben Sie uns unten Ihre Rückmeldung.

Schritt 1: Wie hilfreich sind für Sie die Informationen auf dieser Seite?

Schritt 2: Möchten Sie noch ein paar Bemerkungen hinzufügen?

Bitte beachten Sie, dass dieses Formular nur für Rückmeldungen verwendet wird.