SDX950SK
|
FAQ et Diagnostic |
M5622201 apparaît sur l'écran de l'application Artspira.
Message d'erreur
Les données n'ont pas pu être transférées.(M5622201)
-
Cause
Lors du transfert de données vers une machine à broder ou une machine à découper, le réseau de l'appareil est déconnecté.
-
Solutions
Veuillez connecter votre appareil mobile à Internet.
Si vous n'avez pas obtenu de réponse satisfaisante à votre question, avez-vous vérifié d'autres FAQ?
Avez-vous consulté les manuels?
Pour toute assistance supplémentaire, contactez le service clientèle de Brother:
Modèles apparentés
Innov-is F540E, Innov-is F580, Innov-is M340ED, Innov-is M380D, Innov-is NV2700, Innov-is NV880E, Innov-is XE1, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP3, PP1, PR1055X, PR680W, SDX1000, SDX1200, SDX1250, SDX1350, SDX1500, SDX1550, SDX2200D, SDX2250D, SDX900, SDX950, SDX950SK, SP-1
Commentaires sur le contenu
Merci d'indiquer vos commentaires ci-dessous. Ils nous aideront à améliorer notre support.