Innov-is XP3
|
FAQ et Diagnostic |
M5622201 apparaît sur l'écran de l'application Artspira.
Message d'erreur
Les données n'ont pas pu être transférées.(M5622201)
-
Cause
Lors du transfert de données vers une machine à broder ou une machine à découper, le réseau de l'appareil est déconnecté.
-
Solutions
Veuillez connecter votre appareil mobile à Internet.
S'il n'existe aucune réponse à votre question, avez-vous consulté les autres FAQ?
Avez-vous consulté les manuels?
Pour obtenir une aide supplémentaire, contactez le service à la clientèle Brother:
Modèles apparentés
Innov-is NQ1700E, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB7950, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125i, SDX225, SDX325, SDX85, SE2000, SE750, SP-1
Remarques sur le contenu
Pour nous aider à améliorer notre soutien, veuillez nous faire part de vos commentaires ci-dessous.