PR1055X
FAQ et Diagnostic
M2513631 apparaît sur l'écran de l'application Artspira.
Message d'erreur
Les données n'ont pas pu être téléchargées. Veuillez réessayer.(M2513631)
Cause
Échec du téléchargement des données de "Modèles de motifs".
Après avoir sélectionné des données sur l'écran "Accueil", Internet est déconnecté lorsque vous appuyez sur "Créer".
Solutions
Veuillez connecter votre appareil mobile à Internet.
S'il n'existe aucune réponse à votre question, avez-vous consulté les autres FAQ?
Avez-vous consulté les manuels?
Pour obtenir une aide supplémentaire, contactez le service à la clientèle Brother:
Modèles apparentés Innov-is NQ1700E, Innov-is NQ3700D, Innov-is NS1250E, Innov-is NS1850D, Innov-is NS2850D, Innov-is XE2, Innov-is XJ1, Innov-is XJ2, Innov-is XP1, Innov-is XP2, Innov-is XP3, LB7950, PR1055X, PR680W / PR680WC, SDX125, SDX125e, SDX125i, SDX225, SDX325, SDX85, SE2000, SE750, SP-1
Remarques sur le contenu
Pour nous aider à améliorer notre soutien, veuillez nous faire part de vos commentaires ci-dessous.
Préparatifs Broderie Fonctionnement Accessoires Maintenance Paramètres réseau Broderie Messages d'erreur Paramètres réseau Vidéos d'instructions My Stitch Monitor Artspira
Messages d'erreur Question générale Dépannage
Enfilage supérieur Canette (Bobinage/installation de la canette) Enfilage Aiguille/Fil/Tissu Avant de broder Comment procéder (FAQ avec vidéos)
Données de broderie Tissu/Renfort Cadre de broderie Comment procéder (FAQ avec vidéos)
Comment procéder (FAQ avec vidéos)
Comment procéder (FAQ avec vidéos)
Nettoyage Huilage Message de maintenance Entretien et maintenance (FAQ avec vidéos)
Conseils pour les paramètres réseau
Problèmes pendant la broderie Résultat de broderie Autres
Message d'erreur sur l'affichage de la machine
Paramètres de réseau sans fil
Préparatifs (vidéo) Fonctionnement (vidéo) Broderie (vidéo) Entretien et maintenance (vidéo) Accessoires pour machines à broder (vidéo)
Question générale Vidéos d'instructions Conseils pratiques Dépannage Messages d'erreur