Innov-is NS80TL
![]() |
Perguntas frequentes e Solução de problemas |
A Mensagem "E6" aparece na tela LCD
Causa
Esta mensagem é exibida quando o motor trava devido a um problema, como linha emaranhado ou por outros motivos.
Solução
Limpe o compartimento para remover a linha emaranhada. Após a limpeza do compartimento de bobina, insira a caixa da bobina corretamente. Se a agulha estiver torta ou quebrada, substitua a agulha. Em seguida, passe as linhas superior e da bobina corretamente, e continue a operação.
Se a mensagem de erro "E6" aparecer na tela LCD com a ocorrência de um dos seguintes sintomas, siga o procedimento abaixo para resolver o problema.
Sintoma 1: A máquina faz barulho e pára logo após o início da costura.
Causa
- A linha superior não foi passada corretamente.
- A alavanca do puxa-fio não está passada.
- Quando a máquina para logo após o início da costura, a linha superior pode não ter sido passada corretamente.
Solução
- Passe a linha superior de forma correta novamente.
Sintoma 2: A linha superior está emaranhada, por exemplo, no compartimento, ou o tecido está preso na máquina.
Causa
- A linha está emaranhada embaixo da placa da agulha.
Solução
- Remova o tecido e reinicie a linha e a bobina.
Sintoma 3: A agulha quebra ou entorta e atinge a chapa da agulha.
Causa
- Você não usou a combinação correta de tecido, linha e agulha.
Solução
- Escolha uma linha e uma agulha adequadas para o tipo de tecido usado.
Sintoma 4: O tecido não é alimentado corretamente.
Causa 1
- A linha ficou obstruída porque o ponto é muito fino.
Solução 1
- Aumente o comprimento do ponto.
Causa 2
- Os dentes de transporte estão posicionados para baixo.
Solução 2
- Levante os dentes de transporte.